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J B L  P R O F E S S I O N A L ®  I N T E L L I VOX  H P - D S 1 7 0 D  &  H P - D S 37 0 D  Q U I C K  STA RT  G U I D E

IMPORTANT SAFETY INSTRUCTIONS   

1.	 READ these instructions. 
2.	 KEEP these instructions. 
3.	 HEED all warnings. 
4.	 FOLLOW all instructions. 
5.	 DO NOT use this apparatus near water. 
6.	 CLEAN ONLY with dry cloth. 
7.	 DO NOT block any ventilation openings. Install in accordance with the manufacturer’s instructions. 
8.	 DO NOT install near any heat sources such as radiators, heat registers, stoves, or other apparatus 

(including amplifiers) that produce heat. 
9.	 DO NOT defeat the safety purpose of the polarized or grounding type plug. A polarized plug has two 

blades with one wider than the other. A grounding type plug has two blades and a third grounding 
prong. The wider blade or the third prong are provided for your safety. If the provided plug does 
not fit into your outlet, consult an electrician for replacement of the obsolete outlet. 

10.	 PROTECT the power cord from being walked on or pinched, particularly at plugs, convenience re-
ceptacles, and the point where they exit from the apparatus. 

11.	 ONLY USE attachments/accessories specified by the manufacturer. 
12.	 CAUTION: Use only with a cart, stand, tripod, bracket, or table specified by the manufacturer, or 

sold with the apparatus. When a cart is used, use caution when moving the cart/apparatus com-
bination to avoid injury from tip-over. Use with other equipment or carts may result in instability 
causing injury. 

13.	 UNPLUG this apparatus during lightning storms or when unused for long periods of time. 
14.	 REFER all servicing to qualified service personnel. Servicing is required when the apparatus has 

been damaged in any way, such as power-supply cord or plug is damaged, liquid has been spilled or 
objects have fallen into the apparatus, the apparatus has been exposed to rain or moisture, does 
not operate normally, or has been dropped. 

15.	 To completely disconnect this apparatus from the AC Mains, disconnect the power supply cord 
plug from the AC receptacle. 

16.	 Where the mains plug or an appliance coupler is used as the disconnect device, the disconnect 
device shall remain readily operable. 

17.	 DO NOT overload wall outlets or extension cords beyond their rated capacity as this can cause elec-
tric shock or fire. 

18.	 Follow all locally applicable laws, codes and regulations when installing, powering, operating or ser-
vicing the product. 

19.	 Install and operate only as directed or a safety hazard could be created. 

WATC H  FO R  T H E S E  SY M B O LS : 

The exclamation point, within an equilateral triangle, is intended to alert the user to the presence of im-
portant operating and maintenance (servicing) instructions in the literature accompanying the product. 

The lightning flash with arrowhead symbol within an equilateral triangle is intended to alert the user to 
the presence of uninsulated “dangerous voltage” within the product’s enclosure that may be of suffi-
cient magnitude to constitute a risk of electrical shock to persons. 

Read manual before use. 

High sound pressure. Hearing damage risk. Do not listen at high volume levels for long periods.
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WARNING: To reduce the risk of fire or electrical shock, do not expose this apparatus to rain or moisture. 

WARNING: No naked flame sources – such as lighted candles – should be placed on the product. 

WARNING: To be installed by instructed or skilled persons only. 

This equipment is not suitable for use in locations where children are likely to be present. 

WARNING: Equipment shall be connected to a MAINS socket outlet with a protective earthing connection. 

CAUTION: To reduce the risk of electric shock, grounding of the center pin of this plug must be maintained. 

WARNING: To avoid the risk of electric shock, do not connect the Live or Neutral conductor of power 
cord to the earthing terminal of the power connector. 

WARNING: This product is intended to be operated ONLY from voltages that complies with local build-
ing and electrical codes listed on the back panel or the recommended or included power supply of the 
product. Operation from other voltages other than those indicated may cause irreversible damage to 
the product and void the products warranty. The use of AC Plug Adapters is cautioned because it can 
allow the product to be plugged into voltages in which the product was not designed to operate. If you 
are unsure of the correct operational voltage, please contact your local distributor and/or retailer. If 
the product is equipped with a detachable power cord, use only the type provided, or specified by the 
manufacturer or your local distributor. 

WARNING: Do Not Open! Risk of Electrical Shock. Voltages in this equipment are hazardous to life. No 
user-serviceable parts inside. Refer all servicing to qualified service personnel. 

Place the equipment near a main power supply outlet and make sure that you can easily access the 
power breaker switch. 

FCC AND CANADA EMC COMPLIANCE INFORMATION: 

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions: 

This device may not cause harmful interference, and 

this device must accept any interference received, including interference that may cause undesired 
operation. 

CAN ICES-3 (A) / NMB-3(A) 

FCC SDOC SUPPLIER’S DECLARATION OF CONFORMITY: 

HARMAN Professional, Inc. hereby declares that this equipment is in compliance with the FCC part 15 
Subpart B. 

NOTE: This equipment has been tested and found to comply with the limits for a Class A digital device, 
pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference when the equipment is operated in a commercial environment. This 
equipment generates, uses, and can radiate radio frequency energy, and if it is not installed and used in 
accordance with the instruction manual, it may cause harmful interference to radio communications. 
Operation of this equipment in a residential area is likely to cause harmful interference, in which case 
the user will be required to correct the interference at his own expense.
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WARNING: This product must not be used in residential areas. In a residential environment this equip-
ment may cause radio interference. 

CAUTION: Changes or modifications not expressly approved by the manufacturer could void the user’s 
authority to operate this device. 

WARNING: This equipment is compliant with Class A of CISPR 32. In a residential environment this equip-
ment may cause radio interference. 

NOTE: For interference purposes, the residential and domestic environments are defined as an environ-
ment within 10meters of radio or broadcast receiving equipment or home use. 

WEEE NOTICE: 

The WEEE Directive 2012/19/EU on Waste Electrical and Electronic Equipment (WEEE), which entered into 
force as European law on 14/02/2014, resulted in a major change in the treatment of electrical equipment 
at end-of-life. 

The purpose of this Directive is, as a first priority, the prevention of WEEE, and in addition, to promote 
the reuse, recycling and other forms of recovery of such wastes so as to reduce disposal. The WEEE logo 
on the product or on its box indicating collection for electrical and electronic equipment consists of the 
crossed-out wheeled bin, as shown below. 

This product must not be disposed of or dumped with your other household waste. You are liable of 
dispose of all your electronic or electrical waste equipment by relocating over to the specified collection 
point for recycling of such hazardous waste. Isolated collection and proper recovery of your electronic 
and electrical waste equipment at the time of disposal will allow us to help conserving natural resources. 
Moreover, proper recycling of the electronic and electrical waste equipment will ensure safety of human 
health and environment. For more information about electronic and electrical waste equipment disposal, 
recovery, and collection points, please contact your local city center, household waste disposal service, 
shop from where you purchased the equipment, or manufacturer of the equipment.

If you have questions about how to install or operate the product, please contact Harman Professional, 
Inc. Technical support: 

Technical support in North America, please contact: HProTechSupportUSA@harman.com Phone: (844) 
776-4899 

Technical support outside North America, please contact your local distributor. 

HARMAN Professional, Inc. 8500 Balboa Blvd. Northridge, CA 91325 USA 

EU: HARMAN Professional Denmark ApS Olof Palmes Allé 44, 8200 Aarhus N, Denmark 

UK: HARMAN Professional Solutions 2 Westside, London Road, Hemel Hempstead, HP3 9TD, UK
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Section 1. Welcome  
Thank you for choosing JBL Intellivox HP Dante series loudspeakers. This manual provides the recom-
mended procedures for safe and effective installation of your system.

The Intellivox HP Dante product line features active, DSP-controlled loudspeaker arrays that employ 
multiple individually driven and controlled drivers arranged vertically. The advanced DSP utilizes Digital 
Directivity Synthesis™ beam shaping algorithms to precisely control sound coverage, allowing you to 
optimize performance for a wide range of acoustic environments.

It is strongly recommended that users review this manual in full before placing an order or beginning 
installation to ensure proper preparation and reliable operation.

I N FO R M AT I O N  I N  T H I S  M A N UA L

This manual describes the following aspects of installation:

• Preparing for installation

• Necessary cabling

• Connector wiring

• Mechanical installation

• Software Setup

A P P L I CA B L E  M O D E LS,  A N D  VA R I A N TS

This manual contains installation instructions for the following products.  
All models in the HP range consist of two types of drivers – 6.5” LF driv-
ers and 1” compression tweeters. The three-digit number signifies the 
height of the product (in centimeters).

IntellivoxHeight
Comparison by Model

HP-DS170D HP-DS370D

Intellivox HP Dante Range

HP-DS170D

HP-DS370D

H P - D S 37 0 DH P - D S 1 7 0 D

�Intellivox Height 
Comparison by Model

Intellivox HD Dante Range
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1 .  W E LC O M E 	 I N T E L L I VOX  H P  DA N T E  S E R I E S  LO U D S P E A K E R S  U S E R  M A N UA L

What’s in the Packaging  
In addition to the loudspeaker itself each loudspeaker ships with the following items (packed separately 
inside the main packaging):

•        Installation manual

•        Accessory Box containing:

I T E M QT Y U S E P I CT U R E

45 mm hex-head screws with 
M8 washers and wall plugs

8 Mounting bracket 
fixings, wall

M10 Eye Bolt 1 Lifting during 
installation

Front grill removal tool 1 Front grill 
removal tool

3-pole, 7.5mm screw, female 
Phoenix connector, with cover

1 AC Input

2-pole, 5.08mm screw, female 
Phoenix connector with cover

1 100 V input

3-pole,3.81mm screw, female 
Phoenix connector, with cover

3 Mating connector 
for audio and fault 
relay

5-pole, 3.81mm screw, female 
Phoenix connector, with cover

1 Mating connector 
for RS-485

Caution Label 1 Mains cable label
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Section 2. Preparing for Installation  
Before installing the Intellivox Dante HP loudspeaker, several points should be considered.

2 . 1  P H YS I CA L  I N STA L L AT I O N  A N D  D I G I TA L  D I R ECT I V I T Y  A N A LYS I S  ( D DA )

It is assumed that a Digital Directivity Analysis (DDA) has been conducted before installation. DDA is JBL’s 
proprietary simulation and optimization software, used to determine the optimum loudspeaker location 
for accurate acoustic coverage. The analysis specifies the acoustic center (location and height above 
finished floor level). Confirm you have this information before starting installation.

Unless otherwise specified by the system designer, install the Intellivox loudspeaker perpendicular to 
the listening plane (vertical if the floor is horizontal).
For horizontal floors, verify that the mounting surface is vertical and that all mounting positions are in 
the same plane.

2 . 2  C O N N ECT I O N S  A N D  P L A N N I N G

Depending on the installation design, some or all of the following connections will need to be provided 
at the loudspeaker position.  All cables to the Intellivox units should pass through the glands or flexible 
conduit at the rear of the unit.  In some cases, it is easier to run and terminate cables before mounting 
the loudspeaker.

AC Mains Supply: Operates from 100–240 V AC. Provide an AC mains connection near the mounting 
location, ensuring it will not affect the specified mounting position. The supply must support full-load 
power consumption and in-rush current (see product datasheet).  Ensure the AC mains connection is 
wired in accordance with local safety regulations.  

Network (Dante) connection: Two network connections provide loudspeaker control (via a PC running 
WinControl software), remote monitoring, and 8 channels of DANTE I/O.  The ports ship configured 
as switched (for daisy-chaining of loudspeakers) and can be set for redundant operation.  Once the 
loudspeaker is configured, settings are stored locally. The system designer should specify whether a 
permanent Dante connection is required during operation. 

Network (RS-485) connection: An RS-485 connection provides an additional method for setup, control, 
and monitoring of Intellivox HP Dante units.  This interface allows for multiple units to be “daisy-chained” 
in parallel for control by the same PC, but does not provide any audio I/O. 

FA I LU R E
R E L AY

R S 4 8 5

AU D I O

AC  M A I N S
S U P P LY

DA N T E

OPTIONAL
CONNECTIONS

REQUIRED
CONNECTIONS
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2 .  P R E PA R I N G  FO R  I N STA L L AT I O N 	 I N T E L L I VOX  H P  DA N T E  S E R I E S  LO U D S P E A K E R S  U S E R  M A N UA L

Analog Audio Input: Two-channels, balanced line-level input (0 dBV nominal).

100V Audio Input: A 100V input connection is provided.  The 100V input utilizes the same amplifier as 
channel 1 Analog Audio Input.  Do NOT simultaneously connect a line level source to channel 1 Analog 
Audio Input and a 100V input.  

Fault monitoring: Provides a simple fault-detect output for installations without network monitoring.

Ambient Noise Sensing: Utilizing an internal microphone, the DSP section of the Intellivox incorporates 
an autogain algorithm which can adjust the gain of the system in response to changing ambient noise 
levels.
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Section 3. Wiring and Termination  
This section contains details about each of the available connections.  This includes wiring, termination, 
and other key details.  

To maintain the units IP rating, ensure the cables in the following section are routed through the cable 
glands or in flex conduit.  Some connectors may not pass through the cable glands and termination will 
need to be done after cables have been run through the cable glands. 

3 . 1  AC  M A I N S

All Intellivox HP Dante loudspeakers are equipped with a 3‑pole Pheonix connector for mains power.  
The mains cable should be routed through the far right PG11 cable gland.  To maintain the loudspeak-
er’s IP rating, the cables outer diameter should be within the range of 5 to 10mm, and individual con-
ductor cross sections of 1.0 to 2.5mm.  Follow the instructions and diagram below for termination.

1.	 Remove the rear cover plate to access the input connectors.

2.	 Feed the cable through the far-right cable gland.

3.	 Strip the ends of the cable.

4.	 Utilizing the female 3-pin, 7.5 mm-pitch screw terminal connector supplied with the unit, wire per 
the table below:

T E R M I N A L U S E E U R O U SA

1 PE (Ground) Green/Yellow Green

2 N (Neutral) Blue White

3 L (Live) Brown Black

WARNING: This Apparatus is a Class I device and must be connected to safety ground.

5.	 Fit the lower half of the connector cover to the connector, ensuring that the cable’s outer insula-
tion (not the three inner wires) is firmly retained under the strain relief bar. Fit screws to the strain 
relief bar, then clip the upper half of the cover in place.

6.	 Plug the wired connector into the male mains connector. Fit a cable tie to the right-hand cable tie 
base immediately behind the male connector to provide strain relief.

7.	 Fully tighten the cable gland. The unit’s IP rating will be compromised if this is not done correctly.

8.	 The caution label contained in the Intellivox standard connector set must be placed on the mains 
cable near the cable entry gland, or immediately inside the connector bay if using flexible conduit.

9.	 After making the other connections (see next pages), refit the cover plate with its gasket. Take 
care not to damage the gasket and ensure that the plate is fully seated and fixed in place with all its 
screws to maintain the unit’s IP rating. In addition, any unused cable glands should be permanently 
closed.
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3 .  W I R I N G  A N D  T E R M I N AT I O N 	 I N T E L L I VOX  H P  DA N T E  S E R I E S  LO U D S P E A K E R S  U S E R  M A N UA L

3 . 2  N E T WO R K  /  DA N T E

Intellivox HP Dante loudspeakers include two Ethernet ports for setup, control, monitoring, and Dante 
I/O. Ethernet ports ship configured as switched (for daisy-chaining of loudspeakers) and can be set for 
redundant operation via the Dante Controller software.

Use a high-quality CAT 5e cable or higher with RJ-45 connectors in straight-through configuration.  The 
typical maximum cable length for CAT 5e is 100 meters.

For additional information about Ethernet standards please see IEEE 802.3 (this includes information 
about wireless and wired 10Base-T, 100Base-T, and 1000Base-T).  For further details about Dante net-
works visit the Audinate Dante website.  

3 . 3  N E T WO R K  /  R S - 4 8 5

The RS-485 network connection can be used in place of the Dante connection for setup, control, and 
remote monitoring via WinControl software.  The RS-485 interface permits multiple units to be “dai-
sy-chained” in parallel, so that all units are controlled by the same PC. In such a system, each Intellivox 
must have its own unique network address; this is determined via WinControl. The network connection 
uses a 5-pole connector and should be wired as shown below:

P I N  N O. U S E

1 DGND

2 Y (Data Tx +)

3 Z (Data TX -)

4 B (Data Rx -)

5 A (Data Rx +)

Note that a two-pair, individually-screened cable should be used for RS-485 communications. The trans-
mit (Tx) and receive (Rx) balanced data lines must be wired via their own twisted pairs. Cat 5 (or better) 
type UTP or FTP cable is NOT suitable. Please refer to the Appendix section at the end of the manual for 
cable specifications. The maximum cable length depends on the cable type and the baud rate used. With 
good quality cable, a safe maximum figure (at 19.2 kbaud) is 2000 m. If the distance is significantly great-
er than this, a network repeater will be required.

Unit 3

A

B

Y

Z

DGND

Unit 1

A

B

Y

Z

DGND

Unit 2

A

B

Y

Z

DGND

Host

A

B

Y

Z

DGND

To Additional Units

M U LT I P L E  U N I TS  “ DA I SY  C H A I N E D”
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3 .  W I R I N G  A N D  T E R M I N AT I O N 	 I N T E L L I VOX  H P  DA N T E  S E R I E S  LO U D S P E A K E R S  U S E R  M A N UA L

In some installations, it is normal practice to disconnect the RS-485 network at the XLR5 connector on 
the USB to RS-485 converter. Disconnecting from the converter in this way leaves the Rx lines of the 
devices unterminated. In most situations this does not present any problems, but with a large network 
in a hostile EMC environment, it is recommended that the host Y and Z lines (host device Tx/ Intellivox Rx) 
are terminated with a 100 Ohm resistor.  (If there is any doubt about which pins should be terminated, 
shorting all five pins will generally be equally effective.)

3 . 4  A N A LO G  AU D I O  I N P U T

Each loudspeaker features two 3-pole Phoenix connectors for the analog audio inputs (included in the 
accessory box).  The audio source should be a low impedance balanced output.  Use a high-quality twist-
ed pair, with a shield cable. Follow the instructions and diagram below for termination. 

•      Strip 5 mm (about 3/16 inch) of insulation removed to provide for proper connection.  

•      Insert bare end of the wire and tighten the screws using a small flathead screwdriver.  

•      �Double-check that the wires are not frayed, and that bare wire is not exposed (either of which can 
lead to shorting between the wires).

1

3

2

1

2

3

Balanced Source
Output (XLR)

Intellivox Line Level Input 
(Phoenix Connector)

X L R  O U T P U T I N T E L L I VOX  I N P U T

Pin 2, + (hot) Pin 1, - (cold)

Pin 3, – (cold) Pin 2, SCN/GND

Pin 1, SCN/GND Pin 3, + (hot)

WARNING: Do NOT simultaneously use channel 1 analog audio input and 100 V input.

3 . 5 . 1  1 0 0 V  AU D I O  I N P U T

Each loudspeaker features a 2-pole Phoenix connector for the 100V audio input (included in the acces-
sory box).  Follow the instructions for termination. 

•       Strip 5 mm (about 3/16 inch) of insulation removed to provide for proper connection.  

•     � �Insert bare end of the wire, positive wire pin 1 and negative wire pin 2, and tighten the screws using 
a small flathead screwdriver.  

•      �Double-check that the wires are not frayed, and that bare wire is not exposed (either of which can 
lead to shorting between the wires).



12

3 .  W I R I N G  A N D  T E R M I N AT I O N 	 I N T E L L I VOX  H P  DA N T E  S E R I E S  LO U D S P E A K E R S  U S E R  M A N UA L

3 . 5 . 2  1 0 0 V  FA I LU R E  M O N I TO R I N G

The Intellivox 100V input can be used for failure monitoring based on impedance switching. Configur-
ing this feature is done in WinControl.  The amplifier driving this input should be capable of detecting 
changes in its load impedance.  

• 	 Normal: high impedance (> 500 kOhm @ DC)

• 	 Fault: low impedance (≈ 2.2 kOhm @ DC)

3 .6  FAU LT  D E T ECT I O N

A 3‑way Phoenix connector (included in the accessory box) provides fault monitoring and can be config-
ured for volt-free or impedance-sensing mode. The conditions under which the relay operates is part 
of the Intellivox configuration in WinControl.  The relay contacts support up to 125 mA at 24 V.

For volt-free mode use the following diagram.  Note that pin 2 is not used in this configuration.  

For impedance-sensing mode use the following diagram.  During normal state the resistance between 
common (pin 1) and pin 2 is 10 kOhms.  When a fault occurs the resistance rises to 20 kOhms.  Note that 
pin 3 is not used in this configuration. 

I M P E DA N C E  S E N S I N G  M O D E

Intellivox

Ex
te

rn
al

Fa
u

lt
 R

ep
or

ti
n

g
S

ys
te

m

Pin 2

Pin 1

Fault Relay

10
 k

O
h

m
s 

10 kOhms 

N O R M A L  STAT E

IntellivoxExternal
Fault Reporting

System 

Pin 1

Pin 3 Fault Relay

FAU LT  STAT E

IntellivoxExternal
Fault Reporting

System 

Pin 1

Pin 3 Fault Relay
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3 .  W I R I N G  A N D  T E R M I N AT I O N 	 I N T E L L I VOX  H P  DA N T E  S E R I E S  LO U D S P E A K E R S  U S E R  M A N UA L

Follow the instructions for termination.  

• 	 Strip 5 mm (about 3/16 inch) of insulation removed to provide for proper connection.  

• 	 Insert bare end of the wire and tighten the screws using a small flathead screwdriver.  

• 	� Double-check that the wires are not frayed, and that bare wire is not exposed (either of which 
can lead to shorting between the wires).

3 . 7  A M B I E N T  N O I S E  S E N S I N G

The Intellivox HP Dante series of products has a built-in microphone for its autogain algorithm.  This 
signal can be routed to a Dante output via the WinControl software.
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Section 4. Physical Installation  
Mounting an Intellivox loudspeaker is a straightforward procedure, but several critical points should be 
considered.  

4 . 1  AC O U ST I C  C E N T E R

The loudspeaker’s height relative to the floor is critical. The operational height is defined during the 
acoustic design process and corresponds to the position of the acoustic center. This position is 
marked with a yellow sticker on the front of the unit when shipped.

4 . 2  M O U N T I N G  O PT I O N S

There are two options for mounting the Intellivox column:

1.	 Standard mounting brackets (supplied): For flat walls or curved surfaces (e.g., pillars). Leaves a 95 
mm (3.75”) gap between unit and wall.  The standard bracket allows for the Intellivox to be rotated 
up to 90 degrees in either direction.    
 
 

Intellivox on wall
utilizing standard brackets
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2.	 Recessed mounting: For flush installation in walls or panels. Care should be taken for this special 
situation to ensure cables can be routed and terminated.  Additionally, wall cavities may resonate 
at one or more frequencies, degrading the audio performance significantly. Installers are advised 
to insert rockwool or similar sound-absorbing material into the cavity, while ensuring sufficient 
airflow around the rear mounted heatsink. 

   

Intellivox so�it mounted

4 . 3  M O U N T I N G  P R O C E D U R E

The general mounting procedure using the standard brackets is described below.  Once mounted, the 
hinge brackets allow access to the connector bay on the rear of the unit. 

1.	 A M10 lifting point is provided on the top of the unit for use during installation/maintenance.  Use 
the supplied eye bolt or an M10 eye bolt with a thread length no longer than 20mm.

Remove 
plug cover

Place M10
eyebolt
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2.	 See the model’s spec sheets for dimensions and to determine locations for the wall plugs.  Mark the 
wall for the wall plugs.  Allow for the offset between the acoustic center and the top/bottom of the 
unit when marking mounting positions.  Drill the holes (Ø 10 mm).

W
A
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, S

id
e 

V
ie

w

WALL, Front View

Follow specifications from design process and models data sheet
for specific location and spacing of wall anchors.  

3.	 Insert the plugs and screws into the holes. Tighten the screws with a wrench/spanner, but stop 
with a few mm of screw shaft visible between the head and the wall.

W
A

LL

Leave space between the
wall and head of screw.

Wall anchor omitted for clarity.  
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4.	 By removing the mounting plate of one bracket, check to ensure that the mounting screws are 
sufficiently spaced from the wall.

WALL, Front View

W
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Ensure there is adequate space between the wall and screw heads. 

Intellivox
Mounting Plate

5.	 Check that the chosen mounting points will position the column in the correct vertical angle spec-
ified by the acoustic design (which is usually exactly perpendicular to the listening area). Use spac-
ers on one or more of the brackets if necessary.

WALL, Front View

W
A
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V
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w

Ensure all brackets are on the same plane and at the correct angle.   

Intellivox
Mounting Plate

Intellivox
Mounting Plate
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6.	 Lift the Intellivox and slide the brackets over the heads of the hex-head screws protruding from the 
wall.

7.	 Firmly fasten the screws securing the brackets to the wall. Re-check the verticality (or other angle 
if specified) with a spirit level or similar levelling device.

Once hung on the wall, use wrench to tighten
hex screws holding bracket to wall

8.	 Remove hinge bolts from one side of brackets to allow rotation and access to the rear of the unit.  
Install all connections as described in ‘Connector and Wiring Details’.  Reinstall hinge bolts to secure 
unit in place.
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Section 5.  Unit Check and Connecting to Unit  
Once the loudspeaker is physically installed, power applied, and connected to a network or computer, 
use WinControl software to verify operation and upload the settings file.  For full details about the use 
of WinControl please see its user guide.  

5 . 1  U N I T  STAT U S  C H EC K

The Intellivox HP Dante is equipped with an LED that can be configured to indicate the status of the fail-
ure relay. The LED is green in normal operation and turns red when a fault condition arises.  Further-
more, the LED can be activated over the network to identify the unit.  The single-digit display provides 
status information about the electronics section and various abnormal operating conditions that may 
arise.

D I S P L AY M E A N I N G

0 Normal operation, all okay

1 DSP not running

2 Amplifier fault

3 Load monitoring fault

4 Pilot tone not detected, Input 1

5 Pilot tone not detected, input 2

6 Overtemperature

7 Ambient noise mic sensor fault

8 Internal module fault

9 Updating firmware

The dot on the display is lighted as soon as it is detected that the power supply is present. 
A rotating progress indication is shown during initialization.

5 . 2  P R E PA R I N G  FO R  C O N N ECT I O N

Intellivox HP Dante loudspeakers utilize PC based WinControl software for device setup, control, and 
monitoring.  Connecting to the loudspeaker can be done via an RS-485 interface, or Dante (which com-
bines audio over IP and device control over a single cable).  Follow the directions below for both RS-485 
and Dante connections.

If using Dante, it is recommended to download and install Dante Controller software for routing and 
verifying network settings.  Ensure the loudspeaker and computer are on the same subnet. If no DHCP 
server is present, the device defaults to Link Local with IP 169.254.*.* and subnet mask 255.255.0.0.  By 
default, Intellivox Dante Loudspeakers use port 4418.  Ensure your network/computer does not block 
traffic on that port.
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5 . 3  C O N N ECT I N G  TO  T H E  LO U D S P E A K E R

1.	 Apply power to the loudspeaker and allow 1 to 2 minutes for the loudspeaker to obtain an IP ad-
dress.

2.	 Launch WinControl software from your computer.

3.	 Open Options > Communication options and confirm the off-line box is unchecked and the AXYS 
serial bridge is selected as the hardware.  Use the IP and port dropdown to select the Intellivox unit 
you wish to control.  After making selections, click the Apply and Ok buttons for the changes to 
take effect and exit the dialogue box.

Ensure “O�-line”
is not selected

Change the hardware communication port
to AXYS serial bridge.  Select the IP of the
Intellivox unit you wish to control.

4.	 If the PC is connected to only one Intellivox unit, the screen should look similar to the image below.  
The green rectangle in the main page represents the Intellivox loudspeaker.  The model number is 
shown below and the units network address shown to the right.  (For a network with multiple Intelli-
vox units see section 5.3 for instructions.)
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5.	 If the WinControl software does not show any Intellivox units, click on Command > Netscan to force 
the PC to re-scan the network.  If the rescan fails to see units please check all network connections, 
and the correct port on the PC is selected (see step 3).

5 . 4  C O N N ECT I N G  TO  M U LT I P L E  U N I TS

1.	 Apply power to the loudspeakers and allow 1 to 2 minutes for the loudspeaker to obtain an IP ad-
dress.

2.	 Launch WinControl from your computer.

3.	 To connect to multiple units, click on Options > Main Options to bring up the Main options dialogue 
box.  Under the Net tab, increase the number of local subnets to match the number of units you 
wish to connect to.  After making selections, click the Apply and Ok buttons for the changes to take 
effect and exit the dialogue box.

Change number of “Local subnets”
to match the number of speakers
you want to connect to
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4.	 After selecting the number of subnets, open Options > Communication options to configure.  Each 
subnet tab will connect to a different unit and will need to be configured separately.  For each unit 
confirm the off-line box is unchecked and the AXYS serial bridge is selected as the hardware.  Use 
the IP and port dropdown to select the Intellivox unit you wish to control.  After making selections, 
click the Apply and Ok buttons for the changes to take effect and exit the dialogue box.

Additional subnet tabs will be available. 

Ensure “O�-line”
Is not selected

Change the hardware communication port
to AXYS serial bridge.  Select the IP of the
Intellivox unit you wish to control.

5.	 Multiple units should now appear on the main page.  The green rectangles in the main page rep-
resents the Intellivox loudspeakers.  The model number is shown below and the units network 
address shown to the right.
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6.	 If the WinControl software does not show any Intellivox units, click on Command > Netscan to force 
the PC to re-scan the network.  If the rescan fails to see units please check all network 
connections, and the correct port on the PC is selected (see step 3).

5 . 5  DA N T E  R E D U N DA N T  O P E R AT I O N

The following directions detail how to change the Dante mode from switched to redundant.  

1.	 Open Dante Controller software.

2.	 Open the Configure Dante Interfaces window and ensure the primary interface is connected to the 
Dante primary network and the secondary interface is connected to the Dante secondary network.  
Once configured, click the Ok button to close the window. 

3.	 Open the Device View window for the Intellivox unit you wish to control.  Under the Network Config 
tab, use the drop-down menu to change from switched (default) to redundant.  The device will need 
to be power cycled for the change to take place.

Use this drop-down to change
from switched mode to
redundant.
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4.	 After rebooting the Dante Controller software should show the IP address for both the primary 
and secondary Dante interface.

 

5.	 Launch WinControl from your computer.

6.	 Open Options > Communication options and confirm the off-line box is unchecked and the AXYS 
serial bridge is selected as the hardware.  Ensure the redundant box is selected and use the IP and 
port dropdown to select the primary port of the Intellivox unit you wish to control.  After making 
selections, click the Apply and Ok buttons for the changes to take effect and exit the dialogue box.

Ensure “O�-line”
is not selected

Change the hardware communication port
to AXYS serial bridge.  Select the IP of the
Intellivox unit you wish to control.

Ensure redundant
is selected
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7.	 If the PC is connected to only one Intellivox unit, the screen should look similar to the image below.  
The green rectangle in the main page represents the Intellivox loudspeaker.  The model number is 
shown below and the units network address shown to the right.

 

8.	 If the WinControl software does not show any Intellivox units, click on Command > Netscan to force 
the PC to re-scan the network.  If the rescan fails to see units please check all network connections, 
and the correct port on the PC is selected (see step 6).

5 .6  U P LOA D I N G  S E T T I N G S  TO  T H E  LO U D S P E A K E R

1.	 Select the Intellivox you want to control by clicking once so its model number and IP address are 
highlighted.  
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2.	 Click File > Load Settings to open the two dialogue boxes shown below. 

 

3.	 At the top of the Load control parameters settings window there is a File name box. To upload a 
previously created file, click the Browse button (to the right of the File name field), which will open 
a dialogue box where the appropriate Intellivox settings file can be selected.  These files will always 
have a .ini file extension.  After selecting the correct settings file, click Open, and the dialogue box 
will close.

Click the folder icon to open a dialogue box
where you can locate and select a previously
created settings file. 
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4.	 After selecting the correct file, ensure the proper parameter groups are selected and specify 
which preset should be used. Select Ok. 

Choose which parameters should be
imported with the preset.  

Select the preset location where
the file should be saved. 

5.	 An additional info dialogue box will open. Click Ok to start the upload process.  

6.	 The Control parameters box can now be closed and the upload is complete.   

7.	 Use this procedure for each loudspeaker on the network. To upload settings to several Intellivox’s 
simultaneously see Addresses and Groups in the WinControl help file.
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Section 6. Appendix  

6 . 1  S O F T WA R E  A N D  F I R M WA R E  U P DAT E S

The WinControl application is freely available and can be downloaded from http://www.jblpro.com.  In-
stallers, users, and engineers should regularly check for updates. Intellivox firmware and DSP software 
upgrades will also be made available through the website. 

For further information about how to use WinControl please refer to the WinControl Help files.  

6 . 2  R S - 4 8 5  CA B L E  S P EC I F I CAT I O N S

The type of cable necessary for correct operation of the RS-485 network is twin twisted pair with each pair 
individually shielded. Numerous cables of this type are readily available and cables broadly meeting the 
specifications of the example cable given below are likely to be suitable.  Example of a preferred cable type:

PA R A M E T E R VA LU E

Type Belden ‘Datalene’ series No. 9729 2-pair

Character 100 Ohms

Capacitance (core to core) 41 pF/m

Capacitance (core to screen) 72.5 pF/m

DC resistance (core) 78.7 Ohms/km

DC resistance (screen) 59.1 Ohms/km
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